Data Processing Delays
Incident Report for Boleto Simples
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 14:08 GMT-03:00
Monitoring
Our data processing infrastructure is running behind which is causing delays.
Posted Jan 28, 2020 - 11:53 GMT-03:00
This incident affected: Servidores de Aplicação (Heroku).