API Bradesco down
Incident Report for Boleto Simples
Resolved
Todos os boletos foram registrados e a API do Bradesco voltou a responder normalmente.
Posted Oct 03, 2020 - 12:17 GMT-03:00
Update
No momento o servidor do Bradesco está muito intermitente e nem todos os boletos foram registrados ainda.

O servidor está retornando o erro "-99 - serviço indisponível no momento. tente novamente mais tarde."

Nosso sistema vai continuar com as retentativas de registro até que todos os boletos sejam registrados.
Posted Oct 02, 2020 - 19:32 GMT-03:00
Monitoring
Os servidores do Bradesco voltaram a responder todas as requisições e os boletos que estavam pendentes estão sendo registrados.

Estamos neste momento monitorando a situação.
Posted Oct 02, 2020 - 17:55 GMT-03:00
Update
Identificamos que o servidor do Bradesco está recusando conexões realizadas do exterior.

A plataforma do Boleto Simples está hospedada no Heroku e no AppHarbor ambos serviços com servidores fisicamente nos Estados Unidos.

Por conta dessa mudança repentina por parte do Bradesco nossos servidores não conseguem se conectar ao servidor do banco para registrar os boletos.

Estamos ativamente trabalhando para contornar o problema.
Posted Oct 02, 2020 - 17:00 GMT-03:00
Identified
Identificamos que a API do Bradesco encontra-se fora do ar no momento.

Estamos monitorando a situação.

Assim que ela retornar, todos os registros voltam automaticamente à acontecer.

Aqueles clientes que tem serviço de VAN ativa,
estarão com os registros sendo enviados por arquivo remessa.
Posted Oct 02, 2020 - 12:45 GMT-03:00