Problema na conexão SSL
Incident Report for Boleto Simples
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 14:34 GMT-03:00
Monitoring
Pelo que tudo parece, foi um problema na plataforma Heroku com certificados próprios, o que era nosso caso.
Aplicamos um paleativo e o problema foi mitigado.
Estamos investigando a situação.
Posted Jun 01, 2020 - 11:10 GMT-03:00
Investigating
Estamos investigando um problema com a conexão em todas as nossas aplicações.
As conexões feitas pelo navegador estão funcionando bem e todas as funcionalidades estão rodando.
Porém a conexão realizada por alguns clientes (como o CURL) não estão funcionando.
O servidor está retornando o erro SSL certificate problem: certificate has expired

Estamos investigando o problema e fazendo contato com a plataforma Heroku.
Posted Jun 01, 2020 - 10:25 GMT-03:00
This incident affected: Servidores de Aplicação (Heroku).